Jump to content

Welcome to ТКМ форум

  TKM Forum, like most online communities, invites you to register. Registration is a simple, free process that requires minimal information.

Become part of the TKM Forum by creating an account. Log in and
 - start new topics or reply to others in forum topics or in personal messages,
 - subscribe to topics and forums to receive prompt notifications of replies to them by email,

 - make out your own profile page and make new friends,
 - Enjoy communicating with like-minded people on topics that interest you.


Constrictor

Глючит не штатная магнитола

Recommended Posts

Constrictor

Была установлена в машине не штатная магнитола. Подключена через свой разъем (провода на динамики, питание антенны, питание магнитолы (с зажигания и с постоянного плюса вместе). То работала, то нет, т.е. включалась, но динамики не играли. Можно было несколько раз включать-выключать и все работало, а можно было целый день проездить с включенной, но звук так и не появлялся.

Думал, что помирает она, поэтому воткнул через новый евроразъем туда свою заведомо рабочую магнитолу. Целый день ездил с включенной, много раз включал-выключал и все работала, а сегодня та же проблема, что и со старой. При этом, когда вынимаешь колодку, которая питает динамики, а потом ставишь ее на место, звук сразу появляется.

Провода проверил. магнитолу пробовал перезагружать... Куда уже дальше смотреть?

Share this post


Link to post
Share on other sites
Невский
Куда уже дальше смотреть?

Что то похоже, что провод на колонки либо в массу, либо между собой.

Похоже на перегрузку выхода.

Share this post


Link to post
Share on other sites
Constrictor

Что то похоже, что провод на колонки либо в массу, либо между собой.

Похоже на перегрузку выхода.

Если б провод в массу был, она бы постоянно не работала. А не то, что один раз вынул-вставил колодку и играет весь день, если не выключать.

Share this post


Link to post
Share on other sites
Невский

Правильно. Ты ей сначала дал проверить, что по выходу замыканий и перегрузок нет, а потом включил.

Есть даже такие,что сопротивление нагрузки проверяют.

Share this post


Link to post
Share on other sites
myxa_

Была похожая беда. Оказалось что динамик на задней полке коротил на кузов. Просто полка на кочке чуть сместилась. При включении магнитолы был щелчек и звук пропадал.

 

Динамик грелся и это навело на мысль о коротком замыкании. Сначала проверил смотки проводов а после контакты к динамику. И обнаружилось.

Share this post


Link to post
Share on other sites
BOBeR

В 7ке была та же фигня, динамики в передней панели чуть на ямках смещались вниз и коротили на железную основу приборки. Перевернули на 180 - всё стало ок.

Share this post


Link to post
Share on other sites
Constrictor

Оказалось, что в торпеде + и - задевали друг друга. Развел их, теперь все нормально.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×