grosster

Мой 2140 (grosster)

31 posts in this topic

Вероятнее было подобное обсуждение, но спрошу..

В моем случае:

карб к126н почищен, обслужен

свечи, ВВП, аккум новые

при попытке запуститься стартер крутит, но даже не схватывает

заводится только после аэрозоля "быстрый старт" в карб

на горячую потом заводится с полпинка

глохнет после минут 10-15 работы, думаю перелив в поплавковой камере-устранил

кто подскажет-куда смотреть, спасибо

Share this post


Link to post
Share on other sites

Вероятнее было подобное обсуждение, но спрошу..

В моем случае:

карб к126н почищен, обслужен

свечи, ВВП, аккум новые

при попытке запуститься стартер крутит, но даже не схватывает

заводится только после аэрозоля "быстрый старт" в карб

на горячую потом заводится с полпинка

глохнет после минут 10-15 работы, думаю перелив в поплавковой камере-устранил

кто подскажет-куда смотреть, спасибо

Если заводится только с "быстрым стартом" - это, скорее, недолив, нежели чем перелив.

Как обстоят дела: а) с компрессией и б) с бензонасосом?

Share this post


Link to post
Share on other sites

Для начала открывать мануал по К-126 и детально его изучить.

Потом детально изучить карбюратор.

 

Почему тема в разделе зажигание?

Share this post


Link to post
Share on other sites

Если заводится только с "быстрым стартом" - это, скорее, недолив, нежели чем перелив.

Как обстоят дела: а) с компрессией и б) с бензонасосом?

бензонасос в норме качает-чистил,

компрессию не проверял-нет приспособы

 

Для начала открывать мануал по К-126 и детально его изучить.

Потом детально изучить карбюратор.

 

Почему тема в разделе зажигание?

карб делал по советским техкнигам, наврядли где-то ошибся в сборке-перепроверял

Share this post


Link to post
Share on other sites

@grosster,

Зажигание проверял?

Share this post


Link to post
Share on other sites

@grosster,

Зажигание проверял?

..все методом тыка, пытаюсь понять, если заводится на горячую с полтыка, то проблемы с зажиганием может быть? Она же с полтыка, или я не верно рассуждаю..

Share this post


Link to post
Share on other sites

Искра должна быть. И должна быть вовремя. Ещё, вариатор на катушке должен стартером замыкаться.

Share this post


Link to post
Share on other sites

вариатор на катушке должен стартером замыкаться.

..по моим неглубоким познаниям, это некий провод должен идти от вариатора (блин на катушке?) на клему стартера?

Как раз какой-то болтался, по-моему от катушки, так я его то на + или - аккума, как было у прежнего владельца, вероятно. Ранее это провод по неосторожности я оборвал, не знал, куда приткнуть, может он и из-за него тупит?

Share this post


Link to post
Share on other sites

@grosster, в момент включения стартера (высокая нагрузка) плюс на катушку идёт со стартера мимо добавочного сопротивления (вариатора).

Share this post


Link to post
Share on other sites

У меня на рабочем ниссане было такое. Оказалось контакты в крышке трамблера обгорели. Зачистил и все заработало

Share this post


Link to post
Share on other sites

У меня на рабочем ниссане было такое. Оказалось контакты в крышке трамблера обгорели. Зачистил и все заработало

ок, проверю.

Share this post


Link to post
Share on other sites

Искра должна быть. И должна быть вовремя. Ещё, вариатор на катушке должен стартером замыкаться.

IMG_20160321_171810.jpg

 

На первом фото черный провод от катушки до вариатора, о чем говорит Невский.

По второму фото:куда должен идти черный провод на фото (обведен) со второй клемы стартера? Зачеркнутым-просто кусок оплетки болтается.

IMG_20160321_171818.JPG

Share this post


Link to post
Share on other sites
На первом фото черный провод от катушки до вариатора
А вы собственно вообще о чем? Не знаете, как вариатор выглядит?

Share this post


Link to post
Share on other sites

Принято решение, снимать стартер, катушку и чистить, при беглом осмотре порядком все зас..но. После-копать дальше, если не вылечится..

Куда все-таки должен идти обведенный черный провод?

Edited by grosster

Share this post


Link to post
Share on other sites

А сможешь? Разобрать половина дела.

Share this post


Link to post
Share on other sites

@grosster,кондер поменяй, в быстром запуске как мне помнится в составе эфир, а он более горюч, хватает и дохлой искры

Share this post


Link to post
Share on other sites
Куда все-таки должен идти обведенный черный провод?
НИКУДА! Его там быть не должно. Только 3 провода идут к катушке в твоём случае (в системе без Эпхх).

. Красный- +12 - зажигание, жёлтый - со стартера + 12 в момент пуска. И третий провод любого цвета с верха катушки на трамблёр.

Share this post


Link to post
Share on other sites

А сможешь? Разобрать половина дела.

Я понимаю, основные проблемы, видимо из-за плохих контактов.

Думаю, устранив грязь и окислы, должно прийти в норму. Для этого мануал, фото, форум.

 

@grosster,кондер поменяй

сори, что есть кондер?

 

НИКУДА! Его там быть не должно. Только 3 провода идут к катушке в твоём случае (в системе без Эпхх).

. Красный- +12 - зажигание, жёлтый - со стартера + 12 в момент пуска. И третий провод любого цвета с верха катушки на трамблёр.

По электросхеме в мануале тоже не нашел этого провода. Однако предыдущий хозяин для чего-то его использовал и он скорее всего шел на клему аккума.

Share this post


Link to post
Share on other sites
сори, что есть кондер?
на трамблере маленький бочонок с проводком, это конденсатор, может мозг выносить начисто

Share this post


Link to post
Share on other sites

на трамблере маленький бочонок с проводком, это конденсатор, может мозг выносить начисто

понятно, т.е. повторюсь, на горячую заводится с полоборота, значит проблема не в зажигании? На холодную - ни в каккую, даже не схватывает. Карб смотреть, мож. плохо писает?

Share this post


Link to post
Share on other sites
на горячую заводится с полоборота, значит проблема не в зажигании?

Еще раз

 

ТВС при холондом запуске сильно обогащена, ей нужна мощная искра, чтобы пробить конденсирующийся бензин на электродах. В горячем моторе карбюратор готовит нормальную смесь, мощность искры может быть меньше, так как паровая фракция в ТВС гораздо больше

 

Конденсатор вообще вещь хитрая, можно и поменять

Share this post


Link to post
Share on other sites

наверняка обсуждали, однако..однозначного решения не узрел.

Карб к126н почищен, обслужен, свечи, аккум, ввп новые, бензонасос качает.

На холодную стартер впустую крутит, после впрыска эфира в карб схватывает и на полном подсосе заводится, после прогрева заводится без проблем.

Куда смотреть, бывалые?

Авто могу уделить буквально несколько часов в неделю, поэтому перебирать методом тыка не хочется..

Edited by Невский
дубль. объединил с первой темой

Share this post


Link to post
Share on other sites
после прогрева заводится без

С подсосом или без?

Share this post


Link to post
Share on other sites

Было у меня аналогичное явление. В чём причина я так толком и не понял, но вылечилось всё простой заменой отечественных (и даже сравнительно новых) свечей но фирменные (у меня это был Бош-Платинум - для Москвичевского движка подходят неплохо).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now